Customer Control Panel Login Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the customer control panel login issues, if you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Apr 05, 2018 - 21:45 UTC
Monitoring
Our operations team has implemented a fix for the issue with the customer control panel login issues and is actively monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Apr 05, 2018 - 21:07 UTC
Identified
Our operations team has identified the cause of the issue with the customer control panel login issues and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 5 months ago. Apr 05, 2018 - 20:58 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).