Cloud Control Panel Login Issues
Incident Report for DigitalOcean
Resolved
The issue causing errors for some users attempting to access the Cloud control panel has been resolved at this time. We apologize for the inconvenience and ask that you open a ticket with our support team should you continue to experience any issues.
Posted 5 months ago. Apr 17, 2018 - 04:00 UTC
Monitoring
The issue causing errors for some users attempting to access the cloud control panel appears to have resolved, and our engineering team is monitoring the situation. Users should now be able to login and access their account. We will post an update as soon as this issue is fully resolved.
Posted 5 months ago. Apr 17, 2018 - 03:33 UTC
Investigating
Our engineering team continues to investigate reports of errors occurring when some users attempt to access the cloud control panel. Users may be unable to login and access their account at this time. We appreciate your patience while we work to resolve this issue.
Posted 5 months ago. Apr 17, 2018 - 02:12 UTC
Identified
Our engineering team is investigating reports of some users experiencing errors when attempting to login to the Cloud control panel. Users may be unable to login and access their account at this time. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Apr 17, 2018 - 01:34 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).