Degraded Spaces Functionality in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Oct 04, 2018 - 17:13 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Spaces functionality in our NYC3 region and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Oct 04, 2018 - 16:45 UTC
Identified
Our engineering team has identified the cause of the issue with Spaces functionality in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 1 month ago. Oct 04, 2018 - 16:08 UTC
Investigating
Our engineering team is investigating an issue with decreased Spaces functionality in our NYC3 region. During this time, you may experience issues when accessing or creating Spaces using the Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Oct 04, 2018 - 15:31 UTC
This incident affected: Regions (NYC3) and Services (Spaces).