Control Panel Droplet Create Errors
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue related to creating Droplets in the control panel. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 3 months ago. Aug 24, 2017 - 20:43 UTC
Monitoring
At this time we have resolved issues related to creating Droplets in the control panel. Please reach out to support if there's anything we can provide further guidance for.
Posted 3 months ago. Aug 24, 2017 - 19:42 UTC
Investigating
We're investigating reports of errors creating Droplets in the control panel. At this time, Droplet creation via API is unaffected. We'll share additional updates as we have more information.
Posted 3 months ago. Aug 24, 2017 - 19:25 UTC
This incident affected: Regions (Global) and Services (Droplets).