NYC1 Block Storage
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing degraded Block Storage performance in the NYC1 region. We apologize for any issues that this may have caused for you. If you're still experiencing issues at this time please open a support ticket.
Posted 6 months ago. Dec 16, 2017 - 02:35 UTC
Investigating
Our engineering team is investigating degraded block storage performance impacting customers in the NYC1 region. We apologize for the inconvenience and will provide updates as we seek out a resolution.
Posted 6 months ago. Dec 15, 2017 - 19:48 UTC
This incident affected: Services (Block Storage) and Regions (NYC1).