NYC1 Droplet Performance
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue causing degraded performance in NYC1 and Droplets should now be functioning as normal. We apologize for any issues that this may have caused for you. If you're still experiencing trouble at this time please open a support ticket.
Posted 8 months ago. Feb 03, 2018 - 02:32 UTC
Update
Our engineering team is still actively working to fix the cause of the performance issues with Droplets in NYC1. We appreciate your patience so far and will continue to post updates as we have them.
Posted 8 months ago. Feb 03, 2018 - 01:52 UTC
Identified
Our engineering team has identified the cause of the performance issues for Droplets in NYC1 and they are actively working to resolve it. We're sorry for the inconvenience and hope to have a resolution shortly.
Posted 8 months ago. Feb 03, 2018 - 01:05 UTC
Update
Our engineering team is still investigating the issues impacting Droplet performance in NYC1. As we have updates we will continue to keep you posted. We appreciate your patience and apologize for the inconvenience.
Posted 8 months ago. Feb 03, 2018 - 00:22 UTC
Update
Our engineering team is still working hard to investigate the issue impacting Droplet performance in NYC1. We appreciate your patience so far and will continue to post updates as we have them."
Posted 8 months ago. Feb 02, 2018 - 23:36 UTC
Update
Our engineering team has re-enabled Droplet creates in NYC1 but you may still be experiencing degraded performance. We're continuing to investigate the issue and will provide updates as we have them. Thank you for your patience.
Posted 8 months ago. Feb 02, 2018 - 22:44 UTC
Update
Our engineering team continues to investigate the issue impacting Droplet performance in NYC1. We appreciate your patience and will continue to post updates as we have them.
Posted 8 months ago. Feb 02, 2018 - 22:03 UTC
Update
Our engineering team has disabled new Droplet creates in NYC1 while we continue to investigate the issue. We're sorry for the inconvenience and will continue to provide updates as we have them.
Posted 8 months ago. Feb 02, 2018 - 21:26 UTC
Investigating
Our engineering team is currently working to identify issues impacting Droplets in NYC1. During this time you may experience degraded performance. We will keep you posted as we have updates and apologize for the inconvenience.
Posted 8 months ago. Feb 02, 2018 - 20:57 UTC
This incident affected: Regions (NYC1).