Issues in Sending Attachments to Support via Email
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with attachments like images, PDFs sent to contact@digitalocean.com getting dropped automatically. Users should now be able to send email attachments to contact@digitalocean.com. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 16 days ago. Nov 28, 2018 - 11:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with email attachments getting dropped that are being sent to contact@digitalocean.com. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 16 days ago. Nov 28, 2018 - 10:19 UTC
Identified
Our engineering team has identified the cause of the issue with attachments like images, PDFs sent to contact@digitalocean.com are being dropped automatically and we are actively working on a fix. As a workaround to send in your attachments, we request you to create or update support tickets via SupportConsole:
https://cloudsupport.digitalocean.com/s/my-tickets
Posted 16 days ago. Nov 28, 2018 - 09:54 UTC
This incident affected: Services (Support Center).