Delays Processing Create Events
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with processing create events. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 months ago. Feb 07, 2018 - 22:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with processing create events and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 months ago. Feb 07, 2018 - 22:15 UTC
Investigating
Our engineering team is investigating issues with processing create events. During this time, you may experience issues creating new Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 months ago. Feb 07, 2018 - 21:50 UTC
This incident affected: Services (Event Processing).