Cloud Control Panel and API Unavailable
Incident Report for DigitalOcean
Resolved
At this time connectivity is fully restored and events are processing normally. If you continue to experience any issues please open a support ticket.
Posted 7 months ago. May 25, 2017 - 16:38 UTC
Monitoring
We have restored connectivity to the Cloud control panel, API, and DigitalOcean website, Community, and blog. Droplets in NYC2 may also have seen network connectivity interrupted during this issue. We'll continue to monitor until it is fully resolved.
Posted 7 months ago. May 25, 2017 - 16:10 UTC
Investigating
Our engineers are investigating reports of errors loading the Cloud control panel, DigitalOcean website, and using the API. During this time you may be unable to log in to your account or manage your existing Droplets.
Posted 7 months ago. May 25, 2017 - 15:53 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).