NYC1 Droplet Create Errors
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue related to creating Droplets in NYC1. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 3 months ago. Aug 24, 2017 - 22:32 UTC
Investigating
We're investigating reports of errors creating Droplets in NYC1. We'll share additional updates as we have more information.
Posted 3 months ago. Aug 24, 2017 - 21:32 UTC
This incident affected: Services (Droplets) and Regions (NYC1).