Cloud Control Panel login issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues associated with logging in to our Cloud Control Panel. If you are still experiencing issues logging in, please open a ticket with our Support team.
Posted 9 months ago. Dec 15, 2017 - 05:20 UTC
Investigating
Our engineering team is investigating issues associated with logging in to our Cloud Control Panel, a result of an outage our third-party validation service is experiencing. At this time, we are temporarily disabling integration with this service, which will create an additional manual step for users logging in without 2FA. We will keep you advised of updates, and apologize for any inconvenience.
Posted 9 months ago. Dec 15, 2017 - 04:20 UTC