Cloud control panel connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the connectivity issues to our Cloud Control Panel. If you are still experiencing issues logging in, please open a ticket with our Support team.
Posted 6 months ago. Dec 15, 2017 - 23:44 UTC
Monitoring
Our engineering team has identified and fixed the connectivity issues to our Cloud Control Panel. We're continuing to monitor the situation. If you are still experiencing issues logging in, please open a ticket with our Support team.
Posted 6 months ago. Dec 15, 2017 - 22:30 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our Cloud Control Panel. At this time, users may experience issues with logging in. We will keep you advised of updates, and apologize for any inconvenience.
Posted 6 months ago. Dec 15, 2017 - 21:42 UTC
This incident affected: Services (Cloud Control Panel).