Increased DNS resolution times/latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing intermittent failures in DNS resolution. If you continue to see issues, please open a ticket with our support team. We apologize for the inconvenience.
Posted 9 months ago. Jan 24, 2018 - 10:31 UTC
Monitoring
Our engineering team has identified and fixed the issues causing intermittent failures and increased latency in DNS resolution. We will continue to monitor the situation until we believe it to be fully resolved. If you experience problems please open a ticket with our support team.
Posted 9 months ago. Jan 24, 2018 - 09:40 UTC
This incident affected: Regions (Global, NYC1) and Services (DNS).