Developers and API documentation site
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the problems with the Developers and API documentation site. If you experience any further issues, feel free to write us a ticket.
Posted 10 months ago. Aug 25, 2017 - 03:19 UTC
Investigating
Our engineering team is actively investigating issues with the Developers and API documentation site.
Posted 10 months ago. Aug 25, 2017 - 01:52 UTC
This incident affected: Regions (Global).