Issues with Control Panel Droplet Graphs
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting Monitoring graphs. Please open a ticket with our support team if you continue to experience problems. We apologize for any inconveniences this has caused.
Posted 19 days ago. Nov 26, 2017 - 06:50 UTC
Monitoring
Our engineering team has completely resolved the issue impacting Monitoring graphs. At this time we are monitoring the fix. Please open a support ticket if you experience any further issues.
Posted 19 days ago. Nov 26, 2017 - 05:17 UTC
Update
Our engineering team has identified the cause of this issue and is currently rolling out a fix. We will provide updated information as soon as this rollout is complete and we can verify the issue has been corrected. Thanks once again for your patience!
Posted 19 days ago. Nov 26, 2017 - 03:21 UTC
Update
The issue impacting Monitoring and Load Balancer graphs is still being reviewed and our engineers are working to resolve this behavior as soon as possible. We will continue to provide updates as additional information becomes available. Thank you again for your patience.
Posted 19 days ago. Nov 25, 2017 - 21:26 UTC
Update
Our engineers are continuing to work toward resolving the issue with Monitoring and Load Balancer graphs. Thank you for your patience.
Posted 19 days ago. Nov 25, 2017 - 17:09 UTC
Update
The issue impacting Monitoring and Load Balancer graphs is still being reviewed by our engineers as they work toward a resolution. We will continue to provide updates as additional information is available.
Posted 19 days ago. Nov 25, 2017 - 15:35 UTC
Update
Our engineers are continuing to work toward a resolution for this issue. In the meantime, Monitoring and Load Balancer Graphs may be unavailable. We will provide additional updates as information becomes available.
Posted 20 days ago. Nov 25, 2017 - 13:57 UTC
Identified
Our engineers have identified the cause of this issue and are actively working to resolve this. We will continue to provide updates as information becomes available.
Posted 20 days ago. Nov 25, 2017 - 12:59 UTC
Investigating
Our engineers are currently investigating an issue resulting in Monitoring graphs not displaying through the cloud control panel for some users. We apologize for the inconvenience and will provide updates as we have more information.
Posted 20 days ago. Nov 25, 2017 - 10:51 UTC
This incident affected: Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1) and Services (Load Balancers, Monitoring).