Connectivity to AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 18, 2018 - 05:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 18, 2018 - 05:15 UTC
Update
Our API for Spaces in AMS3 is now fully responsive and all requests should be functional. We are still investigating a couple of Ceph OSDs that are still down, but we expect that getting them up will not impact customers. Two OSDs should not cause any risk of data loss or integrity in our infrastructure due to redundancy in Ceph. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 18, 2018 - 03:58 UTC
Update
Our API for Spaces in AMS3 is now fully responsive and all requests should be functional. We are still investigating a couple of infrastructure components that are still down, but we expect that getting them up will not impact customers. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 18, 2018 - 03:48 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our AMS3 region. Our engineers understand the root cause and are working towards the fix now. During this time you may experience increased errors with requests to Spaces in that region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 18, 2018 - 03:10 UTC
This incident affected: Regions (AMS3) and Services (Spaces).