Load Balancer Creation Errors
Incident Report for DigitalOcean
Resolved
We've resolved the Load Balancer creation issue and creates are processing without error now. We apologize for the inconvenience.
Posted 10 months ago. Nov 14, 2017 - 17:05 UTC
Monitoring
Our engineers pushed a fix for the Load Balancer creation errors and are watching the results. If you still see any problems creating a Load Balancer, please open a ticket for our support team.
Posted 10 months ago. Nov 14, 2017 - 16:33 UTC
Investigating
We're investigating errors creating Load Balancers. During this time, you may see still the new Load Balancer in your account but with a "Load Balancer creation failed" error message. We'll share additional updates as we have more information.
Posted 10 months ago. Nov 14, 2017 - 15:47 UTC
This incident affected: Services (Load Balancers).