Droplet Creation in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has identified the cause of the issue with Droplet creation in our NYC3 region and a fix has been put in place. As noted in the last update, Droplet creation events are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 20, 2021 - 23:14 UTC
Monitoring
Our Engineering team continues to investigate the cause of the issue with Droplet creation in NYC3. At this time, we have observed error rates falling and users should no longer be experiencing symptoms. We will post another update once a cause has been identified or further action taken. Thank you for your patience.
Posted Apr 20, 2021 - 23:02 UTC
Investigating
Our Engineering team is investigating an issue with processing Droplet creation events in our NYC3 region. During this time users may experience latencies or failed events when creating Droplets. or Droplet-backed services, such as Managed Databases, Managed Kubernetes, Load Balancer, etc. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 20, 2021 - 21:01 UTC
This incident affected: Regions (NYC3) and Services (Event Processing).