App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform builds and everything should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 29, 2022 - 19:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting App Platform builds and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Mar 29, 2022 - 19:20 UTC
Identified
Our engineering team has identified the cause of the issue impacting App Platform builds and is actively working on a fix. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 29, 2022 - 19:07 UTC
Investigating
Our engineering team is investigating an issue impacting App Platform builds. During this time, some users may experience issues with deploys to the App Platform from customer GitHub accounts. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 29, 2022 - 18:28 UTC
This incident affected: Regions (Global) and Services (App Platform).