NYC Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking across NYC1, NYC2 and NYC3 regions. Networking should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Nov 14, 2018 - 09:02 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking across NYC1, NYC2 and NYC3 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Nov 14, 2018 - 06:19 UTC
Identified
We are aware of connectivity issues from some NYC area network service providers affecting access to our NYC region. We are communicating with impacted service providers and monitoring the situation for our users. We will update when we have additional information.
Posted about 1 month ago. Nov 14, 2018 - 04:21 UTC
Investigating
Our engineering team is investigating a network issue in our NYC1, NYC2, and NYC3 regions. During this time, some customers may experience connection issues with corresponding Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Nov 14, 2018 - 02:56 UTC
This incident affected: Regions (NYC1, NYC2, NYC3) and Services (Networking).