Block Storage Volumes issue in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with provisioning of Block Volumes in our FRA1 region. Block storage Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 16, 2020 - 08:20 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with provisioning of Block Volumes in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 16, 2020 - 08:03 UTC
Identified
Our Engineering team has identified the cause of the issue with provisioning of Block Volumes in our FRA1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 16, 2020 - 07:48 UTC
Investigating
Our Engineering team is investigating an issue with provisioning of Block Volumes in our FRA1 region. During this time, you may experience creating new Volumes along with attaching Volume to the Kubernetes cluster, managing Volumes in Cloud Panel could also be interrupted during this time. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 16, 2020 - 07:26 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).