App Platform Clusters Using Custom Domains Experiencing Delays in Changes Deployed
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with App Platform's delays to deploying changes . App Platform should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 21, 2020 - 04:36 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with App Platform and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 20, 2020 - 22:58 UTC
Identified
Our Engineering team has identified the cause of the issue with App Platform's delays to deploying changes and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 20, 2020 - 20:49 UTC
This incident affected: Regions (Global) and Services (App Platform).