Issues with App Platform in FRA Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with impacting App Platform sites in our FRA region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 27, 2021 - 22:50 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting App Platform sites in our FRA region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 27, 2021 - 21:44 UTC
Identified
Our Engineering team has identified the cause of the issue impacting App Platform sites in our FRA region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 27, 2021 - 21:10 UTC
Investigating
Our engineering team is currently investigating an issue impacting App Platform sites in our FRA region. During this time, some users may experience errors when trying to access websites and resources hosted on our App Platform in FRA. We apologize for the inconvenience, and we will share more information as soon as it's available.
Posted Jan 27, 2021 - 20:41 UTC
This incident affected: Services (App Platform) and Regions (FRA1).