400 Errors Adding GSTIN Numbers
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with adding GSTIN numbers through the cloud. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Feb 23, 2018 - 02:44 UTC
Identified
Our engineering team has identified the cause of the issue related to adding GSTIN numbers through the cloud and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Feb 23, 2018 - 02:14 UTC
This incident affected: Regions (Global, AMS2, AMS3, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1).