Mongo Managed Databases Creation/Deletion
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the deployed fix has resolved the issue with creation and deletion for Mongo Managed Databases. They also confirmed users would have seen creation/deletion errors from 21:30 Jun 30 - 3:52 Jul 1 UTC.

Thanks for your patience. If you continue to experience any problems, please open a support ticket.
Posted Jul 01, 2022 - 04:26 UTC
Monitoring
Our Engineering team has completed deploying a fix for the issue with creation and deletion events for Mongo Managed Databases. Users should now be able to create and destroy Mongo clusters normally. We are monitoring the fix and will post an update shortly.
Posted Jul 01, 2022 - 03:58 UTC
Identified
Our Engineering team has identified an issue with creation and deletion events for Mongo Managed Databases. Beginning approximately 21:00 UTC June 30, users may be experiencing failures when attempting to create or destroy Mongo clusters. The team is working to deploy a fix now and we will post an update once that has been completed.
Posted Jul 01, 2022 - 03:02 UTC
This incident affected: Regions (Global) and Services (Managed Databases).