Issues with Droplet Tagging
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with applying tags to Droplets at creation time. Droplets created with tags will now reflect those tags correctly. However, during the course of investigation, the impact of this issue was determined to be part of a broader incident, impacting multiple services. We will be posting a new status to provide information and updates encompassing the impact to those multiple services.
Posted Feb 20, 2020 - 22:41 UTC
Identified
Our Engineering team has identified the cause of the issue with applying tags to Droplets at creation times and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 20, 2020 - 20:28 UTC
Investigating
Our Engineering team is currently investigating an issue with tags not being applied to Droplets during creation in all regions. At this time, users may experience issues with selected tags not being applied during Droplet creation, via both our Cloud Control Panel and API. Existing tagged Droplets and adding additional tags to existing Droplets does not appear to be impacted at this time. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 20, 2020 - 19:17 UTC
This incident affected: Regions (Global).