Container Registry Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issues with Container Registry. If users continue to see issues please reach out to the support team for assistance.
Posted May 17, 2021 - 00:26 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Container Registry and is currently monitoring the situation. We will post an update as soon as this issue has been fully resolved.
Posted May 16, 2021 - 23:36 UTC
Investigating
Our engineering team is currently investigating an issue with Container Registry. During this incident users may experience errors when accessing the Container Registry system. We apologize for any inconvenience and will continue to update this status as the situation develops.
Posted May 16, 2021 - 20:51 UTC
This incident affected: Regions (Global) and Services (Container Registry).