Issue with Kubernetes in the Cloud Control Panel.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Kubernetes in the Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 02, 2020 - 02:21 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Kubernetes in the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 02, 2020 - 00:47 UTC
Identified
Our engineering team has identified the cause of the issue with Kubernetes in the Cloud Control Panel and is actively working on a fix. During this time you may see a 500 error when attempting to access the Kubernetes page. We will post an update as soon as additional information is available.
Posted Feb 01, 2020 - 22:47 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).