Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with event processing. Events have been re-enabled in all regions, and you should no longer experience delays or failures with creates, destroys or power events. If you continue to experience issues, please open a ticket with our support team.
Posted 9 months ago. Jan 30, 2018 - 05:06 UTC
Update
Our engineering team has identified the issue causing event processing delays and failures, and events are currently being reenabled in all regions. We will continue to monitor this situation, and ask that you open a ticket with our support team if you continue to experience event processing issues. We apologize for the inconvenience.
Posted 9 months ago. Jan 30, 2018 - 04:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 30, 2018 - 04:31 UTC
Update
While our engineering team continues to investigate issues with event processing, all events in all regions have been been temporarily disabled. We appreciate your patience as we continue to work to resolve this issues and will provide updates as soon as information becomes available.
Posted 9 months ago. Jan 30, 2018 - 03:59 UTC
Update
While our engineering team continues to investigate issues with event processing, creates have been temporarily disabled in all regions. Users may continue to experience delays with destroys and power events. We will provide updates as soon as information becomes available.
Posted 9 months ago. Jan 30, 2018 - 03:54 UTC
Investigating
Our engineering team is investigating issues with event processing. During this time, you may experience delays with creates, destroys and power events. We apologize for any inconvenience.
Posted 9 months ago. Jan 30, 2018 - 03:40 UTC
This incident affected: Services (Event Processing).