SFO2 Spaces Availability Degradation
Incident Report for DigitalOcean
Resolved
Our Engineering team has identified that this incident is an occurrence of a larger issue that requires emergency maintenance to fully resolve. We will be closing out this incident, but have opened a maintenance for users to follow here: https://status.digitalocean.com/incidents/6943nlf0cr8m

We are working as quickly as possible to remediate this degradation of Spaces in SFO2, but until the above-listed maintenance is complete, users will continue to experience intermittent issues.

We apologize for the inconvenience and thank you for your patience. If you have questions, please open a Support ticket within your account.
Posted Apr 23, 2020 - 20:27 UTC
Identified
Our Engineering team has identified an issue with Spaces in our SFO2 region, and is currently working on a fix. During this time, users may experience elevated latency for requests and increased error rates, especially when working with the Spaces API service. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 23, 2020 - 18:09 UTC
This incident affected: Regions (SFO2) and Services (Spaces).