Control Panel Droplet Graphs Issue
Incident Report for DigitalOcean
Resolved
The display issue with Droplet graphs in the control panel has been resolved. We apologize for the inconvenience.
Posted 3 months ago. Sep 06, 2017 - 18:34 UTC
Monitoring
We've deployed a fix and control panel graphs should now be displayed correctly for Droplets with DigitalOcean Agent installed.
Posted 3 months ago. Sep 06, 2017 - 18:22 UTC
Investigating
Our engineers are investigating a control panel issue for Droplets with DigitalOcean Agent installed displaying standard Droplet graphs instead of the enhanced Monitoring graphs. Other functionality such as alerts is not affected.
Posted 3 months ago. Sep 06, 2017 - 18:07 UTC
This incident affected: Services (Cloud Control Panel, Monitoring).