Issues with Spaces Availability in SFO2 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues impacting Spaces availability in our SFO2 region and all services should now be functioning normally. We apologize for any inconvenience throughout this process. Please open a ticket with our support team if you encounter any further problems.
Posted Feb 21, 2021 - 17:54 UTC
Monitoring
Our engineering team has implemented a fix for the issues impacting Spaces availability in SFO2 and is monitoring the situation closely. Thank you for your patience, and we will post an update once we're confident that the issue is fully resolved.
Posted Feb 21, 2021 - 17:21 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces availability in our SFO2 region. During this time, some users may experience errors or timeouts when accessing Spaces resources in SFO2. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 21, 2021 - 16:51 UTC
This incident affected: Regions (SFO2) and Services (Spaces).