Networking Issues in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with intermittent failures and increased latency for networking in our AMS2 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 30, 2020 - 04:16 UTC
Monitoring
From 09:02 UTC to 9:50 UTC, and then from 15:04 UTC to 16:30 UTC, our Engineering team observed an issue with intermittent failures and increased latency for networking in our AMS2 region. Users may have experienced packet loss/latency, connections issues, and/or errors or timeouts returned within Droplets and Droplet-based services like Managed Kubernetes with regards to DNS resolution and queries. Our team was able to take quick action to resolve the issue that was causing those symptoms.

At this time, our Engineering team is monitoring this incident, and there may be residual issues with a subset of Droplets in our AMS2 region. We are actively monitoring and taking action as necessary and we will post an update as soon as we have further information.

Thank you for your patience thus far.
Posted Sep 29, 2020 - 18:58 UTC
This incident affected: Regions (AMS2) and Services (Networking).