Issues with Managed Databases in Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. Restoring Postgres and MySQL instances should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 14, 2021 - 11:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 14, 2021 - 11:48 UTC
Investigating
Our Engineering team is investigating an issue with Managed Databases. During this time, you may experience issues with restoring Postgres or MySQL instances. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 14, 2021 - 11:25 UTC
This incident affected: Regions (Global) and Services (Managed Databases).