Networking Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the networking connectivity issues. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 months ago. Feb 23, 2018 - 06:15 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with network connectivity and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 23, 2018 - 05:55 UTC
Update
Our engineering team continues to work on resolving the networking connectivity issues impacting some users. We apologize for any inconvenience and will post additional information here as it becomes available.
Posted 10 months ago. Feb 23, 2018 - 04:54 UTC
Identified
Our engineering team has identified network connectivity issues for some users. You may experience delays or failures with event processing. We are working to resolve the issue and will post additional updates as more information becomes available.
Posted 10 months ago. Feb 23, 2018 - 03:55 UTC
This incident affected: Regions (Global) and Services (Event Processing, Networking).