API and Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the API, Cloud Control Panel, and Event Processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 days ago. Apr 10, 2019 - 16:41 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the API, Cloud Control Panel, and Event Processing. All products and services are now loading normally, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. Apr 10, 2019 - 15:30 UTC
Identified
The issues with API, Cloud Panel, and Event Processing are resurfacing for some products. Our engineering team is continuing to investigate these issues at this time. We will post an update as soon as we know more.
Posted 9 days ago. Apr 10, 2019 - 14:28 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the API and event processing. Access to our Cloud Panel is restored and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. Apr 10, 2019 - 12:25 UTC
Update
Our engineering team continues to investigate the issues with API and Event Processing that is currently impacting users from utilising our API and Cloud Panel. We appreciate your patience and will post an update as soon as additional information is available.
Posted 9 days ago. Apr 10, 2019 - 10:18 UTC
Investigating
Our engineering team is investigating an issue with API and Event Processing failures. During this time, you may experience issues in using our API and you may also notice errors related to Event Processing. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 days ago. Apr 10, 2019 - 09:06 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Event Processing, Load Balancers, Spaces).