Droplet Creation In NYC1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Droplet creation in NYC1 region. Droplet creation events are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 15, 2021 - 15:53 UTC
Investigating
Our Engineering team is currently investigating an issue with Droplet creation. During this time, users may experience issues while deploying new droplets during this time period.
We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 15, 2021 - 15:26 UTC
This incident affected: Regions (NYC1) and Services (Droplets).