DigitalOcean Services Status

All Systems Operational
API Operational
Billing Operational
Cloud Control Panel Operational
Cloud Firewall Operational
Community Operational
DNS Operational
Support Center Operational
Reserved IP Operational
WWW Operational
App Platform Operational
Global Operational
Amsterdam Operational
Bangalore Operational
Frankfurt Operational
London Operational
New York Operational
San Francisco Operational
Singapore Operational
Sydney Operational
Toronto Operational
Container Registry Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
Droplets Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Event Processing Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Functions Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Managed Databases Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Monitoring Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SGP1 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SYD1 Operational
TOR1 Operational
Networking Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Kubernetes Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Load Balancers Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Spaces Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
BLR1 Operational
Spaces CDN Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
VPC Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Volumes Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - Our Engineering team has confirmed that this incident has been fully resolved.

We appreciate your patience throughout this process and if you continue to experience problems, please open a ticket with our support team for further review.

Mar 27, 05:01 UTC
Monitoring - Our Engineering team has implemented a fix to resolve the issue with our Managed Databases services. At this time, users should no longer face issues creating, resizing, or updating trusted sources for PostgreSQL, MySQL, Redis, and Kafka clusters, in any region.

We are monitoring the situation closely and will post an update as soon as we confirm the issue is fully resolved.

Mar 27, 04:42 UTC
Identified - As of 00:30 UTC, our Engineering team has identified an issue that impacts the control plane for Managed Databases. Users may experience errors with creating, resizing, or updating trusted sources for PostgreSQL, MySQL, Redis, and Kafka clusters, in all regions.

Due to updates to trusted sources being impacted, connections to Database clusters from newly added trusted sources will fail. This includes new Managed Kubernetes nodes, Droplets, and Apps using Databases.

Our team is working to deploy a fix and we will provide another update soon.

Mar 27, 03:55 UTC
Mar 26, 2024
Completed - Scheduled maintenance has completed ahead of schedule, with no observed customer impact. Thank you for your patience. If you have any questions or concerns, please reach out to the Support team from within your account.
Mar 26, 17:28 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 17:00 UTC
Scheduled - Start Time: March 26 17:00 UTC
End Time: March 26 18:00 UTC

During this time, our Engineering Team will be performing maintenance to failover an internal service from one cluster to another.

This maintenance has been previously conducted with limited impact and our team has done extensive planning and testing to ensure a smooth failover, with the least disruption possible.

Existing infrastructure (including Droplet and Droplet-based services networking) will continue running without issue.

If the failover period lasts longer than expected, there may be customer impacts with associated services including:

Droplet creates with a root password
Droplet root password resets
MongoDB cluster creates
Let’sEncrypt certificate creation (for Load Balancers and Spaces)
LoadBalancer creation with certificates
Spaces key creation
Marketplace (Add-Ons) will be unavailable for both vendors and users
App Platform builds and deploys may see latency
Users will be unable to fetch CSV invoices
Bulk actions in the Spaces UI

At this time, we do not expect to see any of the above listed impacts during maintenance, but are prepared for the worst case if needed.

If you have any questions or concerns, please reach out to the Support team from within your account.

Mar 21, 18:15 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - Our Engineering team has confirmed the complete resolution of the issue with the creation of Droplets, Snapshots, and Backup in our NYC1, NYC3, AMS3, and SFO3 regions.

Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.

Mar 21, 17:13 UTC
Monitoring - Our Engineering team identified the root cause and performed a service rollback to resolve the issue that was causing high error rates for the creation of Droplets, Snapshots, and Backups in our NYC1, NYC3, AMS3, and SFO3 regions. We are actively monitoring the situation to ensure stability and will provide an update once the incident has been fully resolved.

Thank you for your patience and we apologize for the inconvenience.

Mar 21, 16:47 UTC
Investigating - Our Engineering team is investigating an issue with Droplet creates, Snapshots, and Backups in our NYC1, NYC3, AMS3, and SFO3 regions. During this period, customers might experience errors when creating Droplets, taking Snapshots, and/or scheduled Backups might fail to generate.

We will post an update as soon as additional information is available.

Mar 21, 16:36 UTC
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 05:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 02:00 UTC
Scheduled - Start: 2024-03-17 02:00 UTC
End: 2024-03-17 05:00 UTC

During the above maintenance window, there will be maintenance performed on our ticketing system.

Expected Impact:

During the course of the maintenance, users will be unable to submit support tickets, update existing tickets, or receive replies to existing tickets. Users will also be unable to log into https://cloudsupport.digitalocean.com/s/ or open the Support Portal from within the Cloud Control Panel.

Any tickets submitted during the maintenance via alternate methods (such as replying to an email chain or via our webform) will be saved and entered into our ticketing system at the completion of the maintenance.

Our Support Team will also be impacted by this maintenance and will be unable to enter the ticketing system to receive any tickets or reply to existing tickets. As soon as the vendor maintenance has completed, our team will address all support queries as quickly as possible.

We appreciate your patience throughout this process.

Mar 12, 16:11 UTC
Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - Our Engineering team has confirmed full resolution of DNS resolution issue in the BLR1 region.

We appreciate your patience throughout this process and if you continue to experience problems, please open a ticket with our support team for further review.

Mar 15, 23:54 UTC
Monitoring - Our Engineering team has rolled out a fix for the DNS resolution issue in the BLR1 region. Users should now be able to create Droplets with firewall rules.

We'll post an update once the incident is fully resolved.

Mar 15, 23:27 UTC
Investigating - Our Engineering team is currently investigating issues with DNS resolution in BLR1 region. During this time, customers may experience issues while creating new Droplets with firewall rules in the BLR1 region.

We apologize for the inconvenience and will share an update once we have more information.

Mar 15, 23:09 UTC
Mar 14, 2024

No incidents reported.