Spaces API Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our NYC3 region. Spaces availability should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Aug 09, 2021 - 07:39 UTC
Monitoring
Our Engineering team has identified the cause and now has implemented a fix to resolve the issue with API availability for Spaces in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 09, 2021 - 07:22 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our NYC3 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel or via API and see timeout errors when working with objects. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 09, 2021 - 07:08 UTC
This incident affected: Regions (NYC3) and Services (Spaces).