Issues with accessing S3/RDS resources inside Droplets across all regions
Incident Report for DigitalOcean
Resolved
Our monitoring shows no disruption to S3/RDS services for the last 24 hours, and services should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 24, 2019 - 20:45 UTC
Update
Our Engineering team continues to monitor this issue. While accessibility appears to be restored, we will continue to watch the situation closely due to the long-running nature of the incident. We thank you for your patience and will post an update as soon as the issue has been fully resolved.
Posted Oct 23, 2019 - 21:51 UTC
Update
Our Engineering team is continuing to monitor the issue impacting accessibility to S3/RDS/ELB/EC2 resources across all regions. We continue to monitor the situation closely, and we will post an update as soon as the issue is fully resolved.
Posted Oct 22, 2019 - 23:25 UTC
Update
Our Engineering team has observed intermittent issues impacting accessibility of S3/RDS resources across several regions outside of AMS3 and FRA1, and we are now expanding this incident to include all regions at this time. The cause for these issues remains outside of our network, and we have reached out to the relevant third parties regarding this matter. We continue to monitor the situation closely, and we will post an update as soon as the issue is fully resolved.
Posted Oct 22, 2019 - 15:17 UTC
Monitoring
Our Engineering team has determined that the cause for intermittent issues impacting accessibility of S3/RDS resources inside of Droplets in our AMS3/FRA1 regions is outside of our network. We have reached out to the relevant third parties regarding this matter, and will continue to monitor the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Oct 22, 2019 - 14:00 UTC
Investigating
Our Engineering team is investigating an issue with accessing S3/RDS resources inside Droplets in our AMS3/FRA1 region. During this time you may experience issues accessing the resources. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 22, 2019 - 11:40 UTC
This incident affected: Regions (Global) and Services (Spaces).