Issues with SSL Certificates for Spaces CDN
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed resolution of the issue with SSL Certificates in use with our Spaces CDN, and all services should now be operating normally. If you continue to experience any issues, please open a Support ticket from within your account. Thank you for your patience!
Posted Apr 27, 2020 - 19:15 UTC
Monitoring
Our Engineering team has identified the issue, and implemented a fix. Affected SSL Certificates have been reinstated, and CDN URLs should now be working correctly. We are monitoring the situation, and will post a further update once we have confirmed the issue is fully resolved.
Posted Apr 27, 2020 - 18:30 UTC
Investigating
Our Engineering team is currently investigating an issue with SSL Certificates in use with our Spaces CDN. During this time, users may experience privacy errors and be unable to correctly use CDN URLs due to the SSL Certificate issue. Origin URLs should be functioning normally. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 27, 2020 - 17:56 UTC
This incident affected: Regions (Global) and Services (Spaces CDN).