Issues affecting custom Droplet images
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue affecting new Droplets creates from custom images. New Droplets based on custom images should now create successfully. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 01, 2019 - 02:13 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue affecting Droplets created from custom images, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 01, 2019 - 00:06 UTC
Identified
Our Engineering team has identified the cause of the issue affecting Droplet creates based on custom images and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 31, 2019 - 18:21 UTC
Investigating
Our Engineering team is currently investigating an issue affecting Droplet creates based on custom images. During this time, users may experience issues creating droplets from custom images uploaded to the Cloud panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 31, 2019 - 16:21 UTC
This incident affected: Regions (Global) and Services (Droplets, Event Processing).