SGP1 Networking Incident
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed resolution of the issue impacting network traffic in SGP1, and there should be no lingering or residual impact related to this incident. If you experience any problems going forward then please open a ticket with support. We apologize for any inconvenience, and thank you for your patience throughout this process.
Posted Feb 22, 2020 - 15:55 UTC
Monitoring
Our engineering team has identified an issue that impacted network traffic in SGP1 between 14:45 and 15:00 UTC today. During this window, users may have experienced a brief period of network slowness or packet loss for traffic coming in or out of the SGP1 region. We have applied a fix and are monitoring the situation closely at this time. We will share an update as soon as we believe the matter is fully resolved.
Posted Feb 22, 2020 - 15:20 UTC
This incident affected: Regions (SGP1) and Services (Networking).