SFO2 Spaces Availability Degradation
Incident Report for DigitalOcean
Resolved
Our Engineering team is continuing long-term remediation on Spaces in our SFO2 region, and we expect this process to continue over the next few days. At this time, the effort has progressed to the point where we do not expect to see any further availability drops as the process completes. If you are still experiencing issues or have additional questions please open a Support ticket within your account.
Posted Jun 28, 2020 - 17:48 UTC
Update
Our engineers continue to work on long-term remediation for the issue impacting Spaces in our SFO2 region. In the meantime, users should be able to interact with Spaces resources in SFO2 without significant performance degradation.
We appreciate your patience throughout this process.
Posted Jun 27, 2020 - 20:12 UTC
Update
Our engineering team is still working on a fix for the issue impacting Spaces in our SFO2 region. Thank you for your patience, and we will share an update once we have more information.
Posted Jun 27, 2020 - 08:18 UTC
Identified
Our Engineering team has identified the root cause of the issue impacting Spaces in our SFO2 region, and are working on applying a fix. At this time, users should start to see increased performance and be able to interact normally with Spaces within SFO2.

Thank you for your patience, and we will share an update once we have more information.
Posted Jun 26, 2020 - 18:40 UTC
Investigating
Our Engineering team has identified an issue with Spaces in our SFO2 region, and is currently working on a fix. During this time, users may experience elevated latency for requests and increased error rates, especially when working with the Spaces API service. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 26, 2020 - 12:26 UTC
This incident affected: Services (Spaces).