Managed Databases Connection Parameters in Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues affecting Managed Databases connection details in our Control Panel. We appreciate your patience throughout this process. And if you notice any further problems, then please create a ticket with our Support team.
Posted May 06, 2021 - 13:28 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the issues impacting Managed Databases connection details in Control Panel. At this time, users should be able to see the password normally under Connection Parameters after the creation of a Redis cluster. Our team is monitoring the situation currently and we will post an update as soon as the issue is fully resolved.
Posted May 06, 2021 - 12:48 UTC
Investigating
Our Engineering team is investigating an issue with Control Panel in Manage Database. During this time password does not appear in connection detail after creating a Redis cluster. We apologize for the inconvenience and will share an update once we have more information.
Posted May 06, 2021 - 11:59 UTC
This incident affected: Regions (Global) and Services (Managed Databases).