Our Engineering team has confirmed that Spaces availability and request rates in our SFO2 region have returned to normal levels of operation. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 06, 2022 - 20:32 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting Spaces availability in our SFO2 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Jan 06, 2022 - 19:41 UTC
Update
Our engineering team is actively working to fix the "Spaces availability " issue in our SF02 region. Thank you for your patience, and will share an update once we have more information.
Posted Jan 06, 2022 - 10:30 UTC
Identified
Our Engineering team has identified the cause of the issue with API availability for Spaces in our SFO2 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 06, 2022 - 07:34 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Spaces availability in our SFO2 region. During this time, some users may experience errors or timeouts when working with Spaces resources in SFO2. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 06, 2022 - 06:42 UTC
This incident affected: Services (Droplets, Event Processing, Kubernetes, Load Balancers, Managed Databases, Spaces) and Regions (SFO2).