Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
The issues with the Cloud Control Panel and API have now been fully resolved. For any further issues please reach out to the support team.
Posted Jun 29, 2021 - 00:46 UTC
Monitoring
Our engineering team has implemented a fix for the issues impacting the Cloud Control Panel and API and is monitoring the situation. If users continue to see issues please reach out directly to our support team.
Posted Jun 29, 2021 - 00:00 UTC
Identified
Our engineering team has identified the cause of the availability issues currently impacting the Cloud Control Panel and the API and is working on a fix. At this time users may experience errors when accessing the Cloud Control Panel or the API. We will share more information as soon as it is available.
Posted Jun 28, 2021 - 23:35 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).