503 Errors with Container Registry
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with 503 errors in the container registry. The container registry service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 20, 2021 - 01:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with 503 errors in the container registry service and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 20, 2021 - 00:45 UTC
This incident affected: Regions (Global).