Issues with Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing Managed Databases via the Cloud Control Panel. The Cloud Control Panel should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 12 days ago. Oct 10, 2019 - 21:01 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with accessing Managed Databases via the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 12 days ago. Oct 10, 2019 - 18:32 UTC
Identified
Our engineering team has identified the cause of the issue with accessing Managed Databases via the Cloud Control Panel, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 12 days ago. Oct 10, 2019 - 17:59 UTC
Investigating
Our engineering team is investigating an issue with accessing Managed Databases via the Cloud Control Panel. During this time, users may experience issues loading the Databases module in their Cloud Control Panel, or with creating new Managed Databases clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted 12 days ago. Oct 10, 2019 - 17:44 UTC
This incident affected: Regions (Global) and Services (Managed Databases).