Managed Database Trusted Sources Changes Failing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. Trusted sources should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 23, 2020 - 03:12 UTC
Investigating
Our engineering team is investigating an issue that is causing modifications to the trusted sources of Managed Databases to fail. During this time, you may experience issues setting or modifying trusted sources for Managed Databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 23, 2020 - 02:30 UTC
This incident affected: Regions (Global) and Services (Managed Databases).